Skip to main content

Troubleshooting shade with limited range of motion

If your shade moves in the correct direction based on the remote control, but does raise or lower completely, the upper and lower limits need to be reset. This article describes how to correctly set travel limits.

Symptom

  • Pressing Up raises the shade but does not go high enough

    and/or

  • Pressing Down lowers the shade but does not go low enough.

Cause

You may have accidentally set the upper and lower limits of your shades to be too restrictive.

Before You Begin

Make sure:

  • The shade is installed securely on the TrueFit support bar (inside mount) or using the external mounting brackets (outside mount).

  • There are no obstructions below the shade.

Step-by-Step Fix

  1. Enter CONFIG mode: Press and hold the recessed button (RBP) on the back of the remote for 3 seconds until the shade "jogs" and a green light blinks.

  2. Reset the lower limit:

    • Use Up and Down to position the shade at your window sill. Press and hold Center and Down together until the shade jogs.

    • It will then rise to set the upper limit and exit CONFIG mode.

  3. If you want to set a different upper limit than the default,

    • Enter CONFIG mode once again (repeating Step 1 above)

    • Lower the shade to the position of your preferred upper limit.

    • Press and hold Center and Up together until the shade jogs.

    • The new upper limit is now set, the shade exits CONFIG mode and is ready for use.

  4. Test: Run one full cycle to confirm the direction and range are correct.

Contact Support If

  • The shade does not respond to the remote.

  • The shade still stops unexpectedly during travel.

Did this answer your question?